• Sblocco video in movimento (VIM) su RNS 510 / Columbus / RNS 810
  • Sblocco video in movimento (VIM) su RNS 510 / Columbus / RNS 810

Sblocco video in movimento (VIM) su RNS 510 / Columbus / RNS 810
Pagina 88 di 91 PrimaPrima ... 38788687888990 ... UltimaUltima
Risultati da 871 a 880 di 905
  1. #871
    L'avatar di Aga88
    Data Registrazione
    Nov 2014
    Nome
    Agatino
    LocalitÓ
    Italy
    Auto
    Passat b6 2.0 170
    EtÓ
    31
    Messaggi
    1,087

    Predefinito

    Come spiegato da Mauro Ŕ questione solo di codifica, non ti preoccupare. Due minuti e risolvi col vag. Informati come si installa ed utilizza il cavo vag 🖒
    VOLKSWAGEN, una parola, infinite emozioni.

  2. #872

    Data Registrazione
    Jan 2017
    Nome
    ANTONIO
    LocalitÓ
    ALTAMURA
    Auto
    passat b7 2.0 140cv
    Messaggi
    75

    Predefinito

    Sto aspettando che mi arriva...grazie

  3. #873
    L'avatar di uzumanfred
    Data Registrazione
    Jun 2009
    Nome
    Mauro
    LocalitÓ
    Est de Roma
    Auto
    Golf V GTD ex 170 cv
    EtÓ
    59
    Messaggi
    701

    Predefinito

    Sei sicuro che i comandi non funzionano pi¨ da quando hai sbloccato il VIM ed insieme a questa operazione non Ŕ accaduto null'altro di concomitante? ╚ la prima volta che sento di questo evento sbloccando il VIM. Personalmente come passi successivi controllerei (e se necessario correggerei) la codifica del modulo 37 Navigation col vag, poi evolverei la versione Fw dell'RNS. Quando avrai il vag posta una scansione completa di tutti i moduli, magari si scopre qualcosa di interessante per determinare la causa del problema.
    E' l'uomo l'unica, vera, grande calamitÓ della Terra.......

  4. #874

    Data Registrazione
    Jan 2017
    Nome
    ANTONIO
    LocalitÓ
    ALTAMURA
    Auto
    passat b7 2.0 140cv
    Messaggi
    75

    Predefinito

    I comandi al volante funzionano come inserisco la chiave per circa 10 secondi e poi solo il volume...Comunque Ok come mi arriva faccio uno scan...Grazie Mauro
    Citazione Originariamente Scritto da uzumanfred Visualizza Messaggio
    Sei sicuro che i comandi non funzionano pi¨ da quando hai sbloccato il VIM ed insieme a questa operazione non Ŕ accaduto null'altro di concomitante? ╚ la prima volta che sento di questo evento sbloccando il VIM. Personalmente come passi successivi controllerei (e se necessario correggerei) la codifica del modulo 37 Navigation col vag, poi evolverei la versione Fw dell'RNS. Quando avrai il vag posta una scansione completa di tutti i moduli, magari si scopre qualcosa di interessante per determinare la causa del problema.

  5. #875

    Data Registrazione
    Jan 2017
    Nome
    ANTONIO
    LocalitÓ
    ALTAMURA
    Auto
    passat b7 2.0 140cv
    Messaggi
    75

    Predefinito

    Ho provveduto alla codifica ed effettivamente mancava qualche flag, ora i comandi al volante funzionano perfettamente. Solo che non riesco a far visualizzare il navigatore sul full-fiss (bianco). Ti metto l'auto scan fatto dopo aver risolto il problema dei comandi al volante.


    01-Engine -- Status: OK 0000
    03-ABS Brakes -- Status: OK 0000
    04-Steering Angle -- Status: OK 0000
    08-Auto HVAC -- Status: OK 0000
    09-Cent. Elect. -- Status: OK 0000
    10-Park/Steer Assist -- Status: OK 0000
    15-Airbags -- Status: OK 0000
    16-Steering wheel -- Status: OK 0000
    17-Instruments -- Status: OK 0000
    19-CAN Gateway -- Status: Malfunction 0010
    25-Immobilizer -- Status: OK 0000
    37-Navigation -- Status: Not registered 0011
    42-Door Elect, Driver -- Status: OK 0000
    44-Steering Assist -- Status: OK 0000
    46-Central Conv. -- Status: OK 0000
    4F-Centr. Electr. II -- Status: OK 0000
    52-Door Elect, Pass. -- Status: OK 0000
    53-Parking Brake -- Status: OK 0000
    56-Radio -- Status: Malfunction 1010
    61-Battery Regul. -- Status: OK 0000
    62-Door, Rear Left -- Status: OK 0000
    72-Door, Rear Right -- Status: OK 0000
    77-Telephone -- Status: OK 0000
    --------------------------------------------------------------
    Address 19: CAN Gateway Labels: None
    VCID: 55A6197BBC12F1965E-8000


    No Faults Found
    or DTCs not supported by controller
    or a communication error occurred
    ---------------------------------------------------------------------------

    Address 37: Navigation (J0506) Labels: 1T0-035-680.clb
    Part No SW: 1T0 035 680 F HW: 1T0 035 680 H
    Component: RNS-MID H61 3970
    Revision: AB001001 Serial number: VWZ6Z7L7303189
    Coding: 0C000000000000A30011
    Shop #: WSC 05314 123 12345
    VCID: 316E8DEB683AFDB6E2-8064


    2 Faults Found:
    01044 - Control Module Incorrectly Coded
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 5
    Fault Frequency: 14
    Reset counter: 251
    Mileage: 108912 km
    Time Indication: 0


    01523 - Microphone for Telephone (R38)
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 25
    Reset counter: 251
    Mileage: 108507 km
    Time Indication: 0
    Date: 2062.14.08
    Time: 17:33:29
    ----------------------------------------------------------------------
    Address 56: Radio (J0506) Labels: 1T0-035-680.clb
    Part No SW: 1T0 035 680 F HW: 1T0 035 680 H
    Component: RNS-MID H61 3970
    Revision: AB001001 Serial number: VWZ6Z7L7303189
    Coding: 0C000000000000A30011
    Shop #: WSC 05314 123 12345
    VCID: 316E8DEB683AFDB6E2-8064


    2 Faults Found:
    01044 - Control Module Incorrectly Coded
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 5
    Fault Frequency: 15
    Reset counter: 251
    Mileage: 108912 km
    Time Indication: 0


    01523 - Microphone for Telephone (R38)
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 25
    Reset counter: 251
    Mileage: 108507 km
    Time Indication: 0
    Date: 2062.14.08
    Time: 17:33:29



    Citazione Originariamente Scritto da uzumanfred Visualizza Messaggio
    Sei sicuro che i comandi non funzionano pi¨ da quando hai sbloccato il VIM ed insieme a questa operazione non Ŕ accaduto null'altro di concomitante? ╚ la prima volta che sento di questo evento sbloccando il VIM. Personalmente come passi successivi controllerei (e se necessario correggerei) la codifica del modulo 37 Navigation col vag, poi evolverei la versione Fw dell'RNS. Quando avrai il vag posta una scansione completa di tutti i moduli, magari si scopre qualcosa di interessante per determinare la causa del problema.

  6. #876
    L'avatar di uzumanfred
    Data Registrazione
    Jun 2009
    Nome
    Mauro
    LocalitÓ
    Est de Roma
    Auto
    Golf V GTD ex 170 cv
    EtÓ
    59
    Messaggi
    701

    Predefinito

    Per vedere le info di audio e navi su display bianco devi flaggare il bit 7 del byte 7, sempre del modulo 37 Navigation.

    Poi allora quando hai risolto tutto ti mando l'IBAN...
    E' l'uomo l'unica, vera, grande calamitÓ della Terra.......

  7. #877

    Data Registrazione
    Jan 2017
    Nome
    ANTONIO
    LocalitÓ
    ALTAMURA
    Auto
    passat b7 2.0 140cv
    Messaggi
    75

    Predefinito

    hahhahahah grazie Mauro...provvedo come arrivo a casa e ti aggiorno

  8. #878

    Data Registrazione
    Jan 2017
    Nome
    ANTONIO
    LocalitÓ
    ALTAMURA
    Auto
    passat b7 2.0 140cv
    Messaggi
    75

    Predefinito

    Allora ho spuntato il bit 7 del byte 7 e riesco a visualizzare solo le info audio ma non del navi...Ho seguito passo passo la guida video che mi mandasti (https://www.youtube.com/watch?v=3wZAWofiUzk) per la codifica del navi, ma niente.
    Citazione Originariamente Scritto da uzumanfred Visualizza Messaggio
    Per vedere le info di audio e navi su display bianco devi flaggare il bit 7 del byte 7, sempre del modulo 37 Navigation.

    Poi allora quando hai risolto tutto ti mando l'IBAN...

  9. #879
    L'avatar di uzumanfred
    Data Registrazione
    Jun 2009
    Nome
    Mauro
    LocalitÓ
    Est de Roma
    Auto
    Golf V GTD ex 170 cv
    EtÓ
    59
    Messaggi
    701

    Predefinito

    Quindi con l'rns acceso vedi solo le info delle emiýttenti fm piuttosto che le tag degli mp3 su sd card ma non anche le info di navigazione? Strano, perchÚ anche quelle provengono dall'rns esattamente come quelle audio.

    I comandi al volante interagiscono perfettamente con l'rns?

    Hai fatto anche l'hard reset dell'rns? Hai staccato anche il negativo della batteria per qualche istante?
    E' l'uomo l'unica, vera, grande calamitÓ della Terra.......

  10. #880

    Data Registrazione
    Jan 2017
    Nome
    ANTONIO
    LocalitÓ
    ALTAMURA
    Auto
    passat b7 2.0 140cv
    Messaggi
    75

    Predefinito

    Si Mauro, vedo solo le info delle emittenti e le tag degli mp su sd card ma non le info di navigazione. I Comandi al volante vanno benissimo ora. Ho fatto il riavvio dell'rns dopo aver fatto le varie codifiche del video. Non ho staccato il cavo pero'.

Pagina 88 di 91 PrimaPrima ... 38788687888990 ... UltimaUltima

Discussioni Simili

  1. RNS510 e cavo sblocco video in movimento.
    Di mark_navigator nel forum Navigatori
    Risposte: 109
    Ultimo Messaggio: 29-06-11, 08:39

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •